IUSR and NETWORK SERVICE without Full Permissions


Condition

You may be denied access to the root folders or sub-folders of your Cartella instance.

Cause

The NETWORK SERVICE account does not have Full control permissions set.

Remedy

  1. Right-click the root folder of your Cartella site.
  2. Navigate to Properties > Security.
  3. Click Edit.
  4. Ensure that the NETWORK SERVICE account has Full control permissions to the root folder and sub-folders. If not, edit NETWORK SERVICE to all allow Full control permissions.
  5. Apply any change and close the Properties dialog.